aboutsummaryrefslogtreecommitdiff
path: root/stack-dev.yaml
Commit message (Expand)AuthorAgeFiles
* upgrade to lts-17.5Félix Sipma2021-03-141
* upgrade to lts-16.27Félix Sipma2020-12-241
* upgrade to lts-16.20Félix Sipma2020-11-011
* upgrade to lts-16.12Félix Sipma2020-10-061
* upgrade to lts-16.4Félix Sipma2020-07-131
* upgrade to lts-15.15Félix Sipma2020-06-041
* upgrade to lts-14.11 & servant-0.16.2Félix Sipma2019-10-261
* update ghc flagsFélix Sipma2018-02-131
* upgrade to lts-10.5Félix Sipma2018-02-131
* update ghc flagsFélix Sipma2018-02-131
* upgrade to lts-10.0Félix Sipma2017-12-191
* client-web: use servant-purescript-0.9.0.2 and purescript-bridge-0.11.1.2Félix Sipma2017-12-131
* update stack-dev.yamlFélix Sipma2017-12-121
* upgrade to lts-9.12Félix Sipma2017-11-101
* upgrade to purescript-bridge-0.11.1.1 (#34 fixed)Félix Sipma2017-10-231
* upgrade to purescript-bridge-0.11.1.0 (manual fix in Model.purs before #34 is...Félix Sipma2017-10-221
* upgrade to lts-9.9Félix Sipma2017-10-211
* upgrade to lts-9.5Félix Sipma2017-09-201
* upgrade to lts-9.2 & servant-0.10Félix Sipma2017-08-301
* hoarder-client-web dev flag supportFélix Sipma2017-07-281
* upgrade to lts-8.14Félix Sipma2017-05-171
* client-web frontend: update to purescript 0.11 (2nd round)Félix Sipma2017-05-031
* upgrade to lts-8.8Félix Sipma2017-04-051
* upgrade to lts-8.5Félix Sipma2017-03-211
* client-web: update purescript-bridge and servant-purescriptFélix Sipma2017-03-021
* add hoader-client-web to stack.yamlFélix Sipma2017-02-131
* upgrade to lts-8.0Félix Sipma2017-02-131
* upgrade to lts-7.16 & esqueleto-2.5.1Félix Sipma2017-01-221
* remove package-indices from stack.yamlFélix Sipma2016-12-141
* upgrade to lts-7.13Félix Sipma2016-12-141
* add package-indices to stack.yamlFélix Sipma2016-11-141
* upgrade to lts-7.8Félix Sipma2016-11-131
* upgrade to lts-7.3Félix Sipma2016-10-111
* upgrade to lts-7.1Félix Sipma2016-10-011
* upgrade to lts-7.0Félix Sipma2016-09-151
* upgrade to lts-6.17Félix Sipma2016-09-121
* upgrade to lts-6.12Félix Sipma2016-08-161
* upgrade to lts-6.6Félix Sipma2016-07-061
* upgrade to lts-6.0Félix Sipma2016-05-271
* upgrade to servant-0.7.1Félix Sipma2016-05-121
* stack-dev.yaml: insist on applying ghc-options to local packages onlyFélix Sipma2016-05-111
* upgrade to lts-5.16Félix Sipma2016-05-111
* add stack-dev.yamlFélix Sipma2016-05-091